#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:44 UTC (full logs).

Meeting summary

  1. NYC itinerary (mihalis68, 14:01:28)
  2. moderators (mihalis68, 14:21:32)
    1. ACTION: mihalis68 to check with fiefieldt_ on moderator for session 1 (mihalis68, 14:34:51)
    2. ACTION: mihalis68 to see if Warren Wang can be persuaded to moderate the Ceph general session (mihalis68, 14:37:47)
    3. ACTION: VW to sign up as moderator of "pain points" or find a volunteer (mihalis68, 14:40:19)
    4. ACTION: serverascode to drum up a moderator for the general session on Craton (mihalis68, 14:47:18)

  3. review of last meeting actions (mihalis68, 14:55:32)
    1. two minutes left (mihalis68, 14:58:42)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. mihalis68 to check with fiefieldt_ on moderator for session 1
  2. mihalis68 to see if Warren Wang can be persuaded to moderate the Ceph general session
  3. VW to sign up as moderator of "pain points" or find a volunteer
  4. serverascode to drum up a moderator for the general session on Craton


Action items, by person

  1. mihalis68
    1. mihalis68 to check with fiefieldt_ on moderator for session 1
    2. mihalis68 to see if Warren Wang can be persuaded to moderate the Ceph general session
  2. serverascode
    1. serverascode to drum up a moderator for the general session on Craton
  3. VW
    1. VW to sign up as moderator of "pain points" or find a volunteer


People present (lines said)

  1. mihalis68 (131)
  2. mrhillsman (33)
  3. VW (22)
  4. zioproto (15)
  5. serverascode (15)
  6. shintaro (6)
  7. clayton (6)
  8. openstack (3)
  9. openfly (2)


Generated by MeetBot 0.1.4.