#openstack-operators: Ops Meetup Team

Meeting started by mrhillsman at 15:00:18 UTC (full logs).

Meeting summary

  1. Review last week items (mrhillsman, 15:00:48)
    1. https://etherpad.openstack.org/p/ops-meetups-team (mrhillsman, 15:02:01)
    2. http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-01-31-15.03.html (mrhillsman, 15:03:02)

  2. Milan (mrhillsman, 15:04:05)
    1. https://etherpad.openstack.org/p/ops-meetups-team (emccormick, 15:05:53)
    2. AGREED: close agenda submissions on 2/13 (mrhillsman, 15:07:31)
    3. ACTION: melvin check with intel for food sponsorship (mrhillsman, 15:15:00)
    4. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:15:40)
    5. ACTION: zioproto check with switch on sponsorship (mrhillsman, 15:15:41)
    6. ACTION: mcunietti check with Cloudbase with lunch sponsorship (mcunietti, 15:17:24)
    7. ACTION: mihalis68 to email operators mailing list for additional co-sponsors at 1k euro each covering catering (mihalis68, 15:18:16)
    8. ACTION: mccormick to email the list for final submissions (mihalis68, 15:23:47)
    9. ACTION: emccormick to email the list for final submissions (mihalis68, 15:23:58)
    10. ACTION: emccormick email list about session submissions (mrhillsman, 15:24:00)
    11. AGREED: container sessions are containers on openstack and openstack in containers (mrhillsman, 15:28:32)
    12. ACTION: izaakk to start shaping agenda (mrhillsman, 15:30:27)

  3. Fall meetup (mrhillsman, 15:30:51)
    1. ACTION: izaakk check on intel guadalajara for fall meetup (mrhillsman, 15:34:12)

  4. Tools for group (mrhillsman, 15:37:14)
    1. https://www.irccloud.com/pastebin/HOuu22VZ/ (mihalis68, 15:39:01)
    2. http://odsreg.openstack.org/ (mihalis68, 15:39:13)
    3. https://github.com/openstack-infra/odsreg (mihalis68, 15:39:22)
    4. https://github.com/ttx/summitsched (mihalis68, 15:39:30)

  5. Open Discussion (mrhillsman, 15:42:13)


Meeting ended at 15:43:55 UTC (full logs).

Action items

  1. melvin check with intel for food sponsorship
  2. zioproto check with switch on sponsorship
  3. mcunietti check with Cloudbase with lunch sponsorship
  4. mihalis68 to email operators mailing list for additional co-sponsors at 1k euro each covering catering
  5. mccormick to email the list for final submissions
  6. emccormick to email the list for final submissions
  7. emccormick email list about session submissions
  8. izaakk to start shaping agenda
  9. izaakk check on intel guadalajara for fall meetup


Action items, by person

  1. emccormick
    1. emccormick to email the list for final submissions
    2. emccormick email list about session submissions
  2. izaakk
    1. izaakk to start shaping agenda
    2. izaakk check on intel guadalajara for fall meetup
  3. mcunietti
    1. mcunietti check with Cloudbase with lunch sponsorship
  4. mihalis68
    1. mihalis68 to email operators mailing list for additional co-sponsors at 1k euro each covering catering
  5. zioproto
    1. zioproto check with switch on sponsorship
  6. UNASSIGNED
    1. melvin check with intel for food sponsorship
    2. mccormick to email the list for final submissions


People present (lines said)

  1. mrhillsman (100)
  2. mihalis68 (81)
  3. mcunietti (24)
  4. fifieldt (23)
  5. emccormick (20)
  6. VW (14)
  7. zioproto (9)
  8. izaakk (8)
  9. shintaro (7)
  10. openstack (4)
  11. mperazol (3)
  12. raddaoui (1)


Generated by MeetBot 0.1.4.