#openstack-operators: Ops Meetup Team

Meeting started by mrhillsman at 15:01:11 UTC (full logs).

Meeting summary

  1. RollCall! (mrhillsman, 15:01:34)
  2. Review Last Week's Action Items (mrhillsman, 15:06:08)
  3. Milan (mrhillsman, 15:09:16)
    1. ACTION: mrhillsman send another email to ML to encourage sign up (mrhillsman, 15:12:03)
    2. https://etherpad.openstack.org/p/MIL-ops-meetup (mrhillsman, 15:12:52)
    3. https://etherpad.openstack.org/p/MIL-ops-meetup (mrhillsman, 15:12:56)
    4. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635 (mrhillsman, 15:13:58)

  4. Mid-Year Mid-cycle (mrhillsman, 15:20:22)
    1. ACTION: izaakk to follow up with Mexico City for Mid-year and Guadalajara as backup (mrhillsman, 15:22:28)

  5. Boston Forum (mrhillsman, 15:23:22)
    1. https://etherpad.openstack.org/p/BOS-UC-brainstorming (mrhillsman, 15:23:34)

  6. Reginal event discussions (mrhillsman, 15:26:52)
  7. Regional event discussions (mrhillsman, 15:26:58)
    1. ACTION: mihalis68 pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place (mrhillsman, 15:29:42)
    2. ACTION: mrhillsman start a google doc to capture ideas regarding regional events and ops support (mrhillsman, 15:32:06)

  8. Themed Mid-cycle (mrhillsman, 15:33:57)
    1. ACTION: mrhillsman create shared doc to capture thoughts regarding themed mid-cycle (mrhillsman, 15:35:18)

  9. Open Discussion (mrhillsman, 15:35:33)
    1. ACTION: mrhillsman to follow up with johnthetubaguy regarding nova in milan (mrhillsman, 15:42:47)
    2. ACTION: mrhillsman check with mariano on milan logistics for 1:m remote (mrhillsman, 15:44:12)


Meeting ended at 15:47:26 UTC (full logs).

Action items

  1. mrhillsman send another email to ML to encourage sign up
  2. izaakk to follow up with Mexico City for Mid-year and Guadalajara as backup
  3. mihalis68 pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place
  4. mrhillsman start a google doc to capture ideas regarding regional events and ops support
  5. mrhillsman create shared doc to capture thoughts regarding themed mid-cycle
  6. mrhillsman to follow up with johnthetubaguy regarding nova in milan
  7. mrhillsman check with mariano on milan logistics for 1:m remote


Action items, by person

  1. izaakk
    1. izaakk to follow up with Mexico City for Mid-year and Guadalajara as backup
  2. johnthetubaguy
    1. mrhillsman to follow up with johnthetubaguy regarding nova in milan
  3. mihalis68
    1. mihalis68 pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place
  4. mrhillsman
    1. mrhillsman send another email to ML to encourage sign up
    2. mrhillsman start a google doc to capture ideas regarding regional events and ops support
    3. mrhillsman create shared doc to capture thoughts regarding themed mid-cycle
    4. mrhillsman to follow up with johnthetubaguy regarding nova in milan
    5. mrhillsman check with mariano on milan logistics for 1:m remote
  5. openstack
    1. mihalis68 pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place


People present (lines said)

  1. mrhillsman (141)
  2. mihalis68 (21)
  3. emccormick (20)
  4. johnthetubaguy (14)
  5. izaakk (11)
  6. zioproto (4)
  7. openstack (4)
  8. raddaoui (3)
  9. VW (2)


Generated by MeetBot 0.1.4.