#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:04:13 UTC (full logs).

Meeting summary

  1. review last weeks action items (mihalis68, 15:04:34)
    1. agenda is here : https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:05:33)

  2. Boston Forum (mihalis68, 15:05:52)
    1. ACTION: mrhillsman to work on getting moderators for boston forum where needed (mihalis68, 15:09:05)
    2. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:13:40)
    3. ACTION: mihalis68 to suggest vote on Mexico proposal for next meeting (mihalis68, 15:19:53)
    4. ACTION: mihalis68 to publicize next meeting or gather feedback if the time slot is not working (mihalis68, 15:20:12)
    5. ACTION: mihalis68 to forward the mexico event ether pad link and ask for scrutiny before the vote (mihalis68, 15:20:39)


Meeting ended at 15:27:03 UTC (full logs).

Action items

  1. mrhillsman to work on getting moderators for boston forum where needed
  2. mihalis68 to suggest vote on Mexico proposal for next meeting
  3. mihalis68 to publicize next meeting or gather feedback if the time slot is not working
  4. mihalis68 to forward the mexico event ether pad link and ask for scrutiny before the vote


Action items, by person

  1. mihalis68
    1. mihalis68 to suggest vote on Mexico proposal for next meeting
    2. mihalis68 to publicize next meeting or gather feedback if the time slot is not working
    3. mihalis68 to forward the mexico event ether pad link and ask for scrutiny before the vote
  2. mrhillsman
    1. mrhillsman to work on getting moderators for boston forum where needed


People present (lines said)

  1. mihalis68 (39)
  2. mrhillsman (28)
  3. openstack (3)
  4. admin0 (3)
  5. fifieldt (1)


Generated by MeetBot 0.1.4.