#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:15:19 UTC (full logs).

Meeting summary

  1. review last weeks actions (mihalis68, 15:16:28)
  2. mexico meetup (mihalis68, 15:19:02)
    1. https://docs.google.com/document/d/1NdMCOTPP_ZmeF2Ak1mQB1bCOFHDkA5P2l6n6kdb8Kls/edit# (shintaro, 15:19:45)
    2. ACTION: izakk to email openstack-operators mailing list asking for input on venue choice for Mexico City (mihalis68, 15:23:10)

  3. boston forum (mihalis68, 15:25:29)
    1. ACTION: mihalis68 to email openstack-operators about a operators-focused meet up in Boston (mihalis68, 15:41:48)
    2. ACTION: VW to talk to fifieldt to see if he's still able to help with openstack-operators meetups team (mihalis68, 16:00:39)
    3. ACTION: mrhillsman to ask the openstack-operators mailing list for new recruits for the ops meet up team (mihalis68, 16:02:26)
    4. ACTION: izaakk to get date availability for both mexico city venues for august (mihalis68, 16:02:47)
    5. ACTION: mrhillsman to contact emagana about filling int mexico city info on location, travel accommodation etc (mihalis68, 16:03:07)


Meeting ended at 16:04:23 UTC (full logs).

Action items

  1. izakk to email openstack-operators mailing list asking for input on venue choice for Mexico City
  2. mihalis68 to email openstack-operators about a operators-focused meet up in Boston
  3. VW to talk to fifieldt to see if he's still able to help with openstack-operators meetups team
  4. mrhillsman to ask the openstack-operators mailing list for new recruits for the ops meet up team
  5. izaakk to get date availability for both mexico city venues for august
  6. mrhillsman to contact emagana about filling int mexico city info on location, travel accommodation etc


Action items, by person

  1. izaakk
    1. izaakk to get date availability for both mexico city venues for august
  2. mihalis68
    1. mihalis68 to email openstack-operators about a operators-focused meet up in Boston
  3. mrhillsman
    1. mrhillsman to ask the openstack-operators mailing list for new recruits for the ops meet up team
    2. mrhillsman to contact emagana about filling int mexico city info on location, travel accommodation etc
  4. openstack
    1. izakk to email openstack-operators mailing list asking for input on venue choice for Mexico City
    2. mihalis68 to email openstack-operators about a operators-focused meet up in Boston
    3. VW to talk to fifieldt to see if he's still able to help with openstack-operators meetups team
    4. mrhillsman to ask the openstack-operators mailing list for new recruits for the ops meet up team
  5. VW
    1. VW to talk to fifieldt to see if he's still able to help with openstack-operators meetups team


People present (lines said)

  1. mihalis68 (115)
  2. mrhillsman (83)
  3. VW (30)
  4. shintaro (19)
  5. izaakk (9)
  6. openstack (3)
  7. matt_jarvis (2)


Generated by MeetBot 0.1.4.