#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:21 UTC (full logs).

Meeting summary

    1. agenda for this meeting : https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:37)

  1. review action items from previous meeting (mihalis68, 14:01:32)
    1. ACTION: borre (representing mexico event team) find vendor for catering signs itinerary sheet badges and registration desk (mihalis68, 14:16:51)
    2. https://etherpad.openstack.org/p/MEX-ops-meetup (shintaro, 14:18:17)
    3. ACTION: emccormick to mail the list again asking for topic input and also moderators (mihalis68, 14:19:05)
    4. http://superuser.openstack.org/articles/how-to-organize-openstack-operators-meetup/ (mihalis68, 14:23:11)
    5. https://www.dropbox.com/sh/2mq7rsj3jtifud9/AAD2FDvbAMPg0c5Z04FooTg8a?dl=0 (mihalis68, 14:24:09)

  2. meetup #1 2018 (APAC) (mihalis68, 14:28:59)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (shintaro, 14:30:54)
    2. ACTION: shintaro to follow-up with possible contributors to APAC meetup, early 2018 (mihalis68, 14:35:31)
    3. ACTION: shintaro to propose a Telecom Track within APAC meetug 2018 to the operators mailing list (mihalis68, 14:43:11)
    4. ACTION: mihalis68 to follow-up on discussion of "operators at PTG" via email (mihalis68, 14:50:22)


Meeting ended at 14:52:39 UTC (full logs).

Action items

  1. borre (representing mexico event team) find vendor for catering signs itinerary sheet badges and registration desk
  2. emccormick to mail the list again asking for topic input and also moderators
  3. shintaro to follow-up with possible contributors to APAC meetup, early 2018
  4. shintaro to propose a Telecom Track within APAC meetug 2018 to the operators mailing list
  5. mihalis68 to follow-up on discussion of "operators at PTG" via email


Action items, by person

  1. borre
    1. borre (representing mexico event team) find vendor for catering signs itinerary sheet badges and registration desk
  2. emccormick
    1. emccormick to mail the list again asking for topic input and also moderators
  3. mihalis68
    1. mihalis68 to follow-up on discussion of "operators at PTG" via email
  4. shintaro
    1. shintaro to follow-up with possible contributors to APAC meetup, early 2018
    2. shintaro to propose a Telecom Track within APAC meetug 2018 to the operators mailing list


People present (lines said)

  1. mihalis68 (98)
  2. shintaro (31)
  3. emccormick (18)
  4. borre (18)
  5. med_ (12)
  6. ianychoi (9)
  7. openstack (3)
  8. smcginnis (1)


Generated by MeetBot 0.1.4.