#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:02:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:03:16)

  1. review last week's actions (mihalis68, 14:03:51)
  2. mexico meetup august 2017 (mihalis68, 14:04:59)
    1. https://www.eventbrite.com/e/mexico-city-openstack-operators-meetup-tickets-34989052197 (mihalis68, 14:05:36)
    2. ACTION: mihalis68 to get a status update and share with openstack-operators list (mihalis68, 14:11:14)

  3. apac meetup 2018 (mihalis68, 14:11:47)
  4. mexico city part 2 (mihalis68, 14:15:14)
    1. ACTION: mihalis68 to review previous meetings to see if we did agree to rotate the times. if we did it slipped my mind ( i have further staffing difficulties in my team, we're having a torrid time) (mihalis68, 14:23:34)
    2. ACTION: emegana to request eventbrite update to achievable opening time for venue (mihalis68, 14:30:43)
    3. https://docs.google.com/document/d/1rghbRlW-A8J3Git9LmLCCtn56bqSb_5DGOrf7dmSPC8/edit?usp=sharing (emagana, 14:31:19)
    4. AGREED: mexico city event 10am-6pm both days, ticket price $20 acceptable to all attendees of todays meeting (mihalis68, 14:40:25)
    5. AGREED: not attempting catered breakfast this time due to the venue opening time (mihalis68, 14:41:18)


Meeting ended at 14:51:56 UTC (full logs).

Action items

  1. mihalis68 to get a status update and share with openstack-operators list
  2. mihalis68 to review previous meetings to see if we did agree to rotate the times. if we did it slipped my mind ( i have further staffing difficulties in my team, we're having a torrid time)
  3. emegana to request eventbrite update to achievable opening time for venue


Action items, by person

  1. mihalis68
    1. mihalis68 to get a status update and share with openstack-operators list
    2. mihalis68 to review previous meetings to see if we did agree to rotate the times. if we did it slipped my mind ( i have further staffing difficulties in my team, we're having a torrid time)
  2. openstack
    1. mihalis68 to get a status update and share with openstack-operators list


People present (lines said)

  1. mihalis68 (114)
  2. emagana (27)
  3. med_ (9)
  4. shintaro (7)
  5. VW (7)
  6. smcginnis (6)
  7. openstack (3)
  8. wasmum (1)


Generated by MeetBot 0.1.4.