#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:55)
    2. https://wiki.openstack.org/wiki/Special:Contributions/Cmorgan2 (mihalis68, 14:03:27)

  1. review mexico city (mihalis68, 14:05:37)
    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:05:51)
    2. ACTION: mihalis68 to contact M.C. local team for comments post-event (mihalis68, 14:09:00)
    3. ACTION: mihalis68 to get final ticket sales numbers (mihalis68, 14:13:47)

  2. planning for sydney (mihalis68, 14:18:59)
    1. https://wiki.openstack.org/wiki/Forum - timeline is at the bottom of this page (mrhillsman, 14:22:27)
    2. https://wiki.openstack.org/wiki/Forum (mrhillsman, 14:22:42)
    3. ACTION: emccormick to make an ether pad and nag community to make list of topics before submission tool opens (mihalis68, 14:25:04)

  3. planning for Tokyo mid-cycle (2018) (mihalis68, 14:28:51)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (shintaro, 14:34:04)
    2. https://www.openstack.org/ptg/ (emccormick, 14:37:25)
    3. ACTION: vw and mrhillsman to confer with oo.o foundation about involvement in logistics, publicity and branding/logos (mihalis68, 14:48:46)

  4. other business (mihalis68, 14:49:29)
    1. ACTION: mihalis68 to email the list again for tokyo mid-cycle. cc:ing openstack-dev (mihalis68, 14:54:47)
    2. https://www.openstack.org/summit/vancouver-2018/ (emccormick, 14:57:17)
    3. ACTION: shintaro to make wiki landing page for tokyo mid-cycle (mihalis68, 14:58:05)
    4. ACTION: mihalis68 to do maintenance on planning page on wiki that links to all ether pads etc, link to shin taro's page (mihalis68, 14:58:24)
    5. https://wiki.openstack.org/wiki/Operations/Meetups (mihalis68, 14:59:21)


Meeting ended at 15:00:31 UTC (full logs).

Action items

  1. mihalis68 to contact M.C. local team for comments post-event
  2. mihalis68 to get final ticket sales numbers
  3. emccormick to make an ether pad and nag community to make list of topics before submission tool opens
  4. vw and mrhillsman to confer with oo.o foundation about involvement in logistics, publicity and branding/logos
  5. mihalis68 to email the list again for tokyo mid-cycle. cc:ing openstack-dev
  6. shintaro to make wiki landing page for tokyo mid-cycle
  7. mihalis68 to do maintenance on planning page on wiki that links to all ether pads etc, link to shin taro's page


Action items, by person

  1. emccormick
    1. emccormick to make an ether pad and nag community to make list of topics before submission tool opens
  2. mihalis68
    1. mihalis68 to contact M.C. local team for comments post-event
    2. mihalis68 to get final ticket sales numbers
    3. mihalis68 to email the list again for tokyo mid-cycle. cc:ing openstack-dev
    4. mihalis68 to do maintenance on planning page on wiki that links to all ether pads etc, link to shin taro's page
  3. mrhillsman
    1. vw and mrhillsman to confer with oo.o foundation about involvement in logistics, publicity and branding/logos
  4. openstack
    1. mihalis68 to email the list again for tokyo mid-cycle. cc:ing openstack-dev
  5. shintaro
    1. shintaro to make wiki landing page for tokyo mid-cycle
  6. VW
    1. vw and mrhillsman to confer with oo.o foundation about involvement in logistics, publicity and branding/logos


People present (lines said)

  1. mihalis68 (125)
  2. emccormick (53)
  3. mrhillsman (24)
  4. shintaro (24)
  5. smcginnis (23)
  6. VW (21)
  7. openstack (3)


Generated by MeetBot 0.1.4.