#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:05:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team agenda (mihalis68, 14:06:41)

  1. actions (mihalis68, 14:08:24)
    1. ACTION: me to email ops about ptg (medbrry2, 14:08:49)
    2. ACTION: med to read tc bylaws and comme t on ops ml (medbrry2, 14:35:28)
    3. AGREED: emccormick to chivvy along the planning for Sydney ops meetup (mihalis68, 14:40:01)
    4. ACTION: med_ to bring up adding an operator to the TC on the operators mailing list (mihalis68, 14:46:16)
    5. ACTION: mrhillsman volunteered to kick off discussion of feedback from mid-cycles back to wider operators community (mihalis68, 14:50:03)
    6. ACTION: mihalis68 to pull together a sample/proposed digest for next meeting (mihalis68, 14:50:30)


Meeting ended at 15:01:10 UTC (full logs).

Action items

  1. me to email ops about ptg
  2. med to read tc bylaws and comme t on ops ml
  3. med_ to bring up adding an operator to the TC on the operators mailing list
  4. mrhillsman volunteered to kick off discussion of feedback from mid-cycles back to wider operators community
  5. mihalis68 to pull together a sample/proposed digest for next meeting


Action items, by person

  1. med_
    1. med_ to bring up adding an operator to the TC on the operators mailing list
  2. mihalis68
    1. mihalis68 to pull together a sample/proposed digest for next meeting
  3. mrhillsman
    1. mrhillsman volunteered to kick off discussion of feedback from mid-cycles back to wider operators community
  4. UNASSIGNED
    1. me to email ops about ptg
    2. med to read tc bylaws and comme t on ops ml


People present (lines said)

  1. mihalis68 (134)
  2. emccormick (26)
  3. smcginnis (24)
  4. mrhillsman (23)
  5. medbrry2 (20)
  6. med_ (13)
  7. admin0 (11)
  8. VW (7)
  9. shintaro (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.