#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:02:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:02:45)

  1. review last week's action (mihalis68, 14:03:10)
    1. ACTION: mihalis68 still to email _med re: UC (mihalis68, 14:10:47)
    2. ACTION: mihalis68 to get the operators guide wiki pages updated (mihalis68, 14:10:59)
    3. ACTION: mihalis68 to propose article on LTS to SuperUser (mihalis68, 14:11:10)
    4. ACTION: mihalis68 to get Canonical comment on LTS session/representing (mihalis68, 14:11:25)

  2. planning for Sydney (mihalis68, 14:15:58)
    1. ACTION: emccormick to make an ether pad for social event planning for sydney for OS ops (mihalis68, 14:23:57)

  3. 2018 meetup #1 Tokyo (mihalis68, 14:25:05)
    1. ACTION: shintaro to contact openstack foundation events staff (Lauren Sell) to start publicizing Tokyo meet up, especially Telecom track (mihalis68, 14:29:23)
    2. ACTION: shintaro to reach out to ETSI about partnering for Telecom Track in Tokyo mid-cycle (mihalis68, 14:33:58)

  4. Operators Guide (mihalis68, 14:38:58)
  5. SuperUser articles (mihalis68, 14:44:21)
    1. https://www.tysons.jp/tyharbor/ (emccormick, 14:46:05)
    2. ACTION: mihalis68 to reach out to Allison Price re: SuSe at LTS forum session (mihalis68, 14:53:59)

  6. future meetings (mihalis68, 14:56:55)
    1. https://en.wikipedia.org/wiki/Allison_Randal (emccormick, 14:56:57)
    2. ACTION: mrhillsman to share insight into strengths of OpenDevConf (mihalis68, 14:58:55)


Meeting ended at 15:01:06 UTC (full logs).

Action items

  1. mihalis68 still to email _med re: UC
  2. mihalis68 to get the operators guide wiki pages updated
  3. mihalis68 to propose article on LTS to SuperUser
  4. mihalis68 to get Canonical comment on LTS session/representing
  5. emccormick to make an ether pad for social event planning for sydney for OS ops
  6. shintaro to contact openstack foundation events staff (Lauren Sell) to start publicizing Tokyo meet up, especially Telecom track
  7. shintaro to reach out to ETSI about partnering for Telecom Track in Tokyo mid-cycle
  8. mihalis68 to reach out to Allison Price re: SuSe at LTS forum session
  9. mrhillsman to share insight into strengths of OpenDevConf


Action items, by person

  1. emccormick
    1. emccormick to make an ether pad for social event planning for sydney for OS ops
  2. mihalis68
    1. mihalis68 still to email _med re: UC
    2. mihalis68 to get the operators guide wiki pages updated
    3. mihalis68 to propose article on LTS to SuperUser
    4. mihalis68 to get Canonical comment on LTS session/representing
    5. mihalis68 to reach out to Allison Price re: SuSe at LTS forum session
  3. mrhillsman
    1. mrhillsman to share insight into strengths of OpenDevConf
  4. openstack
    1. shintaro to contact openstack foundation events staff (Lauren Sell) to start publicizing Tokyo meet up, especially Telecom track
  5. shintaro
    1. shintaro to contact openstack foundation events staff (Lauren Sell) to start publicizing Tokyo meet up, especially Telecom track
    2. shintaro to reach out to ETSI about partnering for Telecom Track in Tokyo mid-cycle


People present (lines said)

  1. mihalis68 (145)
  2. emccormick (65)
  3. shintaro (29)
  4. smcginnis (23)
  5. mriedem (14)
  6. mrhillsman (13)
  7. VW (9)
  8. openstack (3)
  9. VW_ (1)
  10. zioproto (1)


Generated by MeetBot 0.1.4.