#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:02:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team today's agenda (mihalis68, 14:02:40)

  1. review last weeks actions (mihalis68, 14:03:39)
    1. ACTION: smcginnis to point out where the tags policy discussion landed (re: deployment systems) (mihalis68, 14:15:03)
    2. https://etherpad.openstack.org/p/ops-meetups-team repeated for latecomer. Please sign up on attendees list (mihalis68, 14:16:54)

  2. Sydney (mihalis68, 14:26:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123699.html (thingee, 14:28:26)

  3. Tokyo mid-cycle meetup (mihalis68, 14:33:12)
    1. AGREED: $20 admission fee and 150-person capacity are both suitable for this event (mihalis68, 14:34:37)
    2. ACTION: mihalis68 to submit blog about tokyo meetup (mihalis68, 14:35:18)
    3. ACTION: shintaro to update Tokyo event landing page (mihalis68, 14:36:33)

  4. future events (mihalis68, 14:38:44)


Meeting ended at 14:59:49 UTC (full logs).

Action items

  1. smcginnis to point out where the tags policy discussion landed (re: deployment systems)
  2. mihalis68 to submit blog about tokyo meetup
  3. shintaro to update Tokyo event landing page


Action items, by person

  1. mihalis68
    1. mihalis68 to submit blog about tokyo meetup
  2. shintaro
    1. shintaro to update Tokyo event landing page
  3. smcginnis
    1. smcginnis to point out where the tags policy discussion landed (re: deployment systems)


People present (lines said)

  1. mihalis68 (135)
  2. emccormick (42)
  3. smcginnis (35)
  4. med_ (35)
  5. shintaro (25)
  6. emagana (13)
  7. VW (11)
  8. aprice___ (6)
  9. openstack (3)
  10. thingee (2)
  11. mrhillsman (2)


Generated by MeetBot 0.1.4.