#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:00:21 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:51)

  1. actions (mihalis68, 14:04:57)
    1. ACTION: shintaro is going to contact foundation (Clair) about using Eventbrite funds for T-Shirts (mihalis68, 14:08:35)

  2. Tokyo Ops Mid-Cycle Meetup (mihalis68, 14:10:33)
    1. https://wiki.openstack.org/wiki/Operations/Meetups/TYO-ops-meetup (mihalis68, 14:14:42)
    2. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (mihalis68, 14:15:08)

  3. future mid-cycles - to co-locate or not that is the question (mihalis68, 14:29:46)
    1. https://docs.google.com/document/d/1BgICOa-Mct9pKwjUEuYp_BSD1V_GdRLL_IM-BU0iPUw (mihalis68, 14:30:30)


Meeting ended at 15:01:41 UTC (full logs).

Action items

  1. shintaro is going to contact foundation (Clair) about using Eventbrite funds for T-Shirts


Action items, by person

  1. shintaro
    1. shintaro is going to contact foundation (Clair) about using Eventbrite funds for T-Shirts


People present (lines said)

  1. mihalis68 (111)
  2. mrhillsman (44)
  3. med_ (38)
  4. mriedem (34)
  5. shintaro (24)
  6. smcginnis (11)
  7. lbragstad (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.