#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:59 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:02:17)
    2. https://wiki.openstack.org/wiki/Documentation/OpsGuide (mihalis68, 14:05:07)
    3. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (shintaro, 14:05:18)

  1. actions (mihalis68, 14:07:12)
  2. Tokyo (mihalis68, 14:07:22)
    1. https://www.eventbrite.com/e/openstack-ops-midcycle-tokyo-tickets-39089912982 (emccormick, 14:09:34)
    2. ACTION: shintaro to provide sponsor prospectus for Tokyo sponsorship opportunities (mihalis68, 14:14:55)
    3. ACTION: shintaro to stir things up on the mailing to get participation in the technical agenda planning for tokyo (mihalis68, 14:19:59)
    4. ACTION: shintaro to bring forward "greatest hits" topics from previous sessions (mihalis68, 14:20:59)

  3. possible co-location of ops meetups with PTG (mihalis68, 14:22:48)
    1. https://www.irccloud.com/pastebin/2H9PAX4A/ttx (mihalis68, 14:24:11)
    2. AGREED: "official co-location" of ops meetups and PTG appears to be at least inefficient and possibly unwelcome (mihalis68, 14:34:39)
    3. ACTION: VW to issue the official request for hosts for slot 2 meet up in 2018, on behalf of Ops Meetups Team (mihalis68, 14:39:34)
    4. https://wiki.openstack.org/wiki/OpsGuide (mihalis68, 14:41:13)
    5. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (shintaro, 14:41:47)
    6. ACTION: med_ to review ops guide (mihalis68, 14:44:47)
    7. https://wiki.openstack.org/wiki/Documentation/QueensDocTesting (emccormick, 14:47:56)
    8. ACTION: emccormick to investigate a launchpad just for ops docs, starting with OpsGuide (mihalis68, 14:50:37)


Meeting ended at 14:56:46 UTC (full logs).

Action items

  1. shintaro to provide sponsor prospectus for Tokyo sponsorship opportunities
  2. shintaro to stir things up on the mailing to get participation in the technical agenda planning for tokyo
  3. shintaro to bring forward "greatest hits" topics from previous sessions
  4. VW to issue the official request for hosts for slot 2 meet up in 2018, on behalf of Ops Meetups Team
  5. med_ to review ops guide
  6. emccormick to investigate a launchpad just for ops docs, starting with OpsGuide


Action items, by person

  1. emccormick
    1. emccormick to investigate a launchpad just for ops docs, starting with OpsGuide
  2. med_
    1. med_ to review ops guide
  3. shintaro
    1. shintaro to provide sponsor prospectus for Tokyo sponsorship opportunities
    2. shintaro to stir things up on the mailing to get participation in the technical agenda planning for tokyo
    3. shintaro to bring forward "greatest hits" topics from previous sessions
  4. VW
    1. VW to issue the official request for hosts for slot 2 meet up in 2018, on behalf of Ops Meetups Team


People present (lines said)

  1. mihalis68 (111)
  2. emccormick (30)
  3. med_ (21)
  4. shintaro (15)
  5. smcginnis (14)
  6. VW (13)
  7. mrhillsman (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.