#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:03:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:03:57)

  1. actions (mihalis68, 14:04:10)
  2. Tokyo meetup, march 2018 (mihalis68, 14:06:50)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (shintaro, 14:10:38)
    2. ACTION: mihalis68 to remind the operators mailing list to look at the technical agenda for tokyo (mihalis68, 14:12:44)

  3. meetup #2 august 2018 (mihalis68, 14:12:53)
    1. ACTION: mihalis68 to push for a firm decision on hosting in august 2018 (mihalis68, 14:15:01)

  4. new logo (mihalis68, 14:19:55)
    1. ACTION: shintaro to check on new logo status with Clair from the foundation (mihalis68, 14:21:46)

  5. opsguide (mihalis68, 14:22:03)
    1. https://wiki.openstack.org/wiki/OpsGuide (mihalis68, 14:22:32)
    2. https://wiki.openstack.org/wiki/Documentation/QueensDocTesting (emccormick, 14:32:49)

  6. any other business (mihalis68, 14:35:24)
    1. AGREED: next meeting jan 2nd normal time (mihalis68, 14:40:20)


Meeting ended at 14:41:19 UTC (full logs).

Action items

  1. mihalis68 to remind the operators mailing list to look at the technical agenda for tokyo
  2. mihalis68 to push for a firm decision on hosting in august 2018
  3. shintaro to check on new logo status with Clair from the foundation


Action items, by person

  1. mihalis68
    1. mihalis68 to remind the operators mailing list to look at the technical agenda for tokyo
    2. mihalis68 to push for a firm decision on hosting in august 2018
  2. shintaro
    1. shintaro to check on new logo status with Clair from the foundation


People present (lines said)

  1. mihalis68 (78)
  2. emccormick (25)
  3. shintaro (19)
  4. mrhillsman (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.