#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:27)

  1. actions from previous meetings (mihalis68, 14:02:44)
    1. https://www.dropbox.com/sh/pxfp6rbxqtzsbon/AAAjWy8yvV0WRwOC4n-GZd_Xa?dl=0 (shintaro, 14:06:25)
    2. https://www.dropbox.com/sh/pzldafcdv91dowr/AABSGfV2sjD5h0bCnGB4hUfea?dl=0 (shintaro, 14:07:25)

  2. Tokyo (mihalis68, 14:09:22)
  3. meetup #2 2018 (north america) (mihalis68, 14:13:41)
    1. ACTION: mihalis68 to get the offer to host entered in the normal template and then out to the community for consideration (mihalis68, 14:18:15)

  4. new logo (mihalis68, 14:18:31)
  5. opsguide (mihalis68, 14:19:51)
    1. ACTION: mihalis68 to try one more push to get feedback (via email) on ops guide wiki conversion before full public launch (mihalis68, 14:21:35)

  6. individual directors election (mihalis68, 14:21:46)
  7. any other business (mihalis68, 14:23:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126080.html (med_, 14:28:58)


Meeting ended at 14:33:13 UTC (full logs).

Action items

  1. mihalis68 to get the offer to host entered in the normal template and then out to the community for consideration
  2. mihalis68 to try one more push to get feedback (via email) on ops guide wiki conversion before full public launch


Action items, by person

  1. mihalis68
    1. mihalis68 to get the offer to host entered in the normal template and then out to the community for consideration
    2. mihalis68 to try one more push to get feedback (via email) on ops guide wiki conversion before full public launch


People present (lines said)

  1. mihalis68 (86)
  2. med_ (45)
  3. shintaro (21)
  4. openstack (3)
  5. aojea (1)


Generated by MeetBot 0.1.4.