#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:03:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:03:47)

  1. actions (mihalis68, 14:04:09)
  2. Tokyo (mihalis68, 14:07:24)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (shintaro, 14:10:25)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1214571062 (shintaro, 14:15:06)
    3. ACTION: shintaro to confirm itinerary with venue - doors open, coffee, lunch etc times (mihalis68, 14:17:25)

  3. meetup #2 2018 (mihalis68, 14:19:36)
    1. ACTION: mihalis68 to follow-up with Verizon over meet up 2 2018 (mihalis68, 14:20:21)


Meeting ended at 14:31:35 UTC (full logs).

Action items

  1. shintaro to confirm itinerary with venue - doors open, coffee, lunch etc times
  2. mihalis68 to follow-up with Verizon over meet up 2 2018


Action items, by person

  1. mihalis68
    1. mihalis68 to follow-up with Verizon over meet up 2 2018
  2. shintaro
    1. shintaro to confirm itinerary with venue - doors open, coffee, lunch etc times


People present (lines said)

  1. mihalis68 (76)
  2. shintaro (20)
  3. med_ (17)
  4. VW (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.