#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:01:50 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team - today's meeting agenda (mihalis68, 15:02:12)

  1. actions (mihalis68, 15:02:20)
  2. Tokyo meetup (mihalis68, 15:04:03)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1214571062 (shintaro, 15:04:09)
    2. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (shintaro, 15:04:22)

  3. meetup #2 2018 (mihalis68, 15:21:45)
    1. ACTION: mihalis68 to re-familiarise with OpenStack Days event stuffs (mihalis68, 15:31:00)

  4. Ops Guide Wiki (mihalis68, 15:40:49)
    1. https://wiki.openstack.org/wiki/OpsGuide is a wiki conversion of the (fairly old) OpenStack Operators Guide (mihalis68, 15:41:20)
    2. AGREED: the Ops Guide is approved in wiki form (mihalis68, 15:43:29)
    3. ACTION: mihalis68 to share with community and encourage input/comments (mihalis68, 15:43:43)

  5. time of weekly meeting (mihalis68, 15:45:37)
    1. ACTION: mihalis68 to tell the mailing list AND update the wiki about the new time slot (mihalis68, 15:48:02)

  6. any other business (mihalis68, 15:48:17)


Meeting ended at 15:50:51 UTC (full logs).

Action items

  1. mihalis68 to re-familiarise with OpenStack Days event stuffs
  2. mihalis68 to share with community and encourage input/comments
  3. mihalis68 to tell the mailing list AND update the wiki about the new time slot


Action items, by person

  1. mihalis68
    1. mihalis68 to re-familiarise with OpenStack Days event stuffs
    2. mihalis68 to share with community and encourage input/comments
    3. mihalis68 to tell the mailing list AND update the wiki about the new time slot
  2. openstack
    1. mihalis68 to re-familiarise with OpenStack Days event stuffs


People present (lines said)

  1. mihalis68 (119)
  2. med_ (63)
  3. emccormick (31)
  4. shintaro (24)
  5. smcginnis (23)
  6. VW (22)
  7. mrhillsman (19)
  8. jamesmcarthur (15)
  9. openstack (3)


Generated by MeetBot 0.1.4.