#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:00:43 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:00:56)

  1. actions (mihalis68, 15:01:15)
  2. Tokyo meetup (mihalis68, 15:03:24)
    1. ACTION: mihalis68 update opsguide wiki (mihalis68, 15:03:56)
    2. ACTION: mihalis68 pay invoice for tokyo sponsorship (mihalis68, 15:04:12)
    3. ACTION: shintaro to create a draft timetable (putting sessions in time slots) and email the team (mihalis68, 15:06:50)

  3. meet up number 2 2018 (mihalis68, 15:07:34)
  4. ops guide wiki (mihalis68, 15:13:56)
    1. https://docs.openstack.org/queens/ (shintaro, 15:17:44)

  5. any other business (mihalis68, 15:22:43)
    1. ACTION: VW to ask openstack docs folks whether OS Arch Guide and HA Guide documents should be wikified as per the operators guide (mihalis68, 15:29:50)


Meeting ended at 15:42:33 UTC (full logs).

Action items

  1. mihalis68 update opsguide wiki
  2. mihalis68 pay invoice for tokyo sponsorship
  3. shintaro to create a draft timetable (putting sessions in time slots) and email the team
  4. VW to ask openstack docs folks whether OS Arch Guide and HA Guide documents should be wikified as per the operators guide


Action items, by person

  1. mihalis68
    1. mihalis68 update opsguide wiki
    2. mihalis68 pay invoice for tokyo sponsorship
  2. openstack
    1. VW to ask openstack docs folks whether OS Arch Guide and HA Guide documents should be wikified as per the operators guide
  3. shintaro
    1. shintaro to create a draft timetable (putting sessions in time slots) and email the team
  4. VW
    1. VW to ask openstack docs folks whether OS Arch Guide and HA Guide documents should be wikified as per the operators guide


People present (lines said)

  1. mihalis68 (84)
  2. emccormick (40)
  3. mrhillsman (16)
  4. VW (14)
  5. shintaro (10)
  6. smcginnis (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.