#openstack-operators: ops-meetup-team

Meeting started by shintaro at 14:17:05 UTC (full logs).

Meeting summary

  1. Actions from last week (shintaro, 14:17:30)
  2. vancouver (shintaro, 14:24:19)
  3. Denver (shintaro, 14:35:06)
    1. ACTION: mihalis68 to forward PTG announcement to our partners who had discussed hosting ops meet up in NYC this summer (mihalis68, 14:40:37)
    2. ACTION: shintaro to reach out to Tokyo OpsMeetup attendees to promote PTG/OpsMeetup in Denver (shintaro, 14:41:25)

  4. AOB (shintaro, 14:55:39)


Meeting ended at 14:58:24 UTC (full logs).

Action items

  1. mihalis68 to forward PTG announcement to our partners who had discussed hosting ops meet up in NYC this summer
  2. shintaro to reach out to Tokyo OpsMeetup attendees to promote PTG/OpsMeetup in Denver


Action items, by person

  1. mihalis68
    1. mihalis68 to forward PTG announcement to our partners who had discussed hosting ops meet up in NYC this summer
  2. shintaro
    1. shintaro to reach out to Tokyo OpsMeetup attendees to promote PTG/OpsMeetup in Denver


People present (lines said)

  1. shintaro (34)
  2. jamesmcarthur (22)
  3. mihalis68 (11)
  4. smcginnis (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.