#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:05:51 UTC (full logs).

Meeting summary

  1. actions (mihalis68, 14:07:17)
    1. ACTION: mihalis68 to try to reawaken the ops docs thread on the operators mailing loist (mihalis68, 14:14:48)

  2. PTG (mihalis68, 14:17:38)
    1. 15 registered operators so far (mihalis68, 14:17:47)
    2. operators seem to always register fairly late on (mihalis68, 14:17:59)
    3. https://www.irccloud.com/pastebin/xZWOcpvl/ (mihalis68, 14:40:24)
    4. https://www.irccloud.com/pastebin/xZWOcpvl/ (spotz, 14:42:29)

  3. possible regional meetup (mihalis68, 14:53:22)
  4. any other business (mihalis68, 14:58:11)


Meeting ended at 15:03:08 UTC (full logs).

Action items

  1. mihalis68 to try to reawaken the ops docs thread on the operators mailing loist


Action items, by person

  1. mihalis68
    1. mihalis68 to try to reawaken the ops docs thread on the operators mailing loist


People present (lines said)

  1. mihalis68 (92)
  2. spotz (30)
  3. smcginnis (28)
  4. VW (12)
  5. jamesmcarthur (11)
  6. shintaro (10)
  7. jamesmca_ (10)
  8. aprice (7)
  9. openstack (3)
  10. mnaser (2)
  11. kendallwaters (2)
  12. blake (1)


Generated by MeetBot 0.1.4.