#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:00:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:51)

  1. actions (mihalis68, 14:08:04)
    1. https://twitter.com/SeanTMcGinnis/status/1010270670188621825 (mihalis68, 14:11:39)

  2. PTG (mihalis68, 14:11:56)
    1. ACTION: mihalis68 to close the ops survey before Monday at the latest so that the planning team has firm info start of next week (mihalis68, 14:28:11)

  3. possible regional event (mihalis68, 14:31:24)
  4. docs (mihalis68, 14:42:01)
  5. any other business (mihalis68, 14:44:06)


Meeting ended at 14:57:36 UTC (full logs).

Action items

  1. mihalis68 to close the ops survey before Monday at the latest so that the planning team has firm info start of next week


Action items, by person

  1. mihalis68
    1. mihalis68 to close the ops survey before Monday at the latest so that the planning team has firm info start of next week


People present (lines said)

  1. mihalis68 (115)
  2. smcginnis (46)
  3. emccormick (29)
  4. jamesmcarthur (17)
  5. shintaro (13)
  6. VW (12)
  7. kendallwaters (9)
  8. mnaser (7)
  9. openstack (3)


Generated by MeetBot 0.1.4.