#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:02:03 UTC (full logs).

Meeting summary

  1. actions (mihalis68, 14:09:00)
    1. https://review.openstack.org/578946 (smcginnis, 14:09:11)
    2. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:10:12)

  2. PTG (mihalis68, 14:10:38)
    1. ACTION: mihalis68 to kick off the topic selection etherpad for the PTG ops days (mihalis68, 14:45:55)
    2. ACTION: emccormick to look for possible session-merge candidates, such as upgrade sig (mihalis68, 14:49:54)

  3. any other business (mihalis68, 14:57:27)


Meeting ended at 14:58:25 UTC (full logs).

Action items

  1. mihalis68 to kick off the topic selection etherpad for the PTG ops days
  2. emccormick to look for possible session-merge candidates, such as upgrade sig


Action items, by person

  1. emccormick
    1. emccormick to look for possible session-merge candidates, such as upgrade sig
  2. mihalis68
    1. mihalis68 to kick off the topic selection etherpad for the PTG ops days


People present (lines said)

  1. mihalis68 (97)
  2. smcginnis (30)
  3. emccormick (25)
  4. jamesmca_ (18)
  5. mrhillsman (14)
  6. spotz (12)
  7. jamesmcarthur (4)
  8. openstack (3)
  9. jamesmcarthur_ (1)
  10. shintaro (1)


Generated by MeetBot 0.1.4.