#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:23:22 UTC (full logs).

Meeting summary

  1. actions (mihalis68, 14:23:48)
    1. ACTION: mihalis68 to make the promised etherpad (repeat action) (mihalis68, 14:26:36)
    2. ACTION: shintaro to link it to the normal wiki page (mihalis68, 14:26:52)
    3. ACTION: smcginnis to discuss operators docs with ttx (mihalis68, 14:27:15)

  2. PTG (mihalis68, 14:28:16)
  3. any other business (mihalis68, 14:36:38)


Meeting ended at 14:38:50 UTC (full logs).

Action items

  1. mihalis68 to make the promised etherpad (repeat action)
  2. shintaro to link it to the normal wiki page
  3. smcginnis to discuss operators docs with ttx


Action items, by person

  1. mihalis68
    1. mihalis68 to make the promised etherpad (repeat action)
  2. shintaro
    1. shintaro to link it to the normal wiki page
  3. smcginnis
    1. smcginnis to discuss operators docs with ttx


People present (lines said)

  1. mihalis68 (41)
  2. shintaro (5)
  3. smcginnis (4)
  4. spotz (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.