#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:00:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:17)

  1. actions (mihalis68, 14:01:24)
    1. https://wiki.openstack.org/wiki/PTG/Queens/Etherpads (mihalis68, 14:02:03)
    2. https://wiki.openstack.org/wiki/PTG/Stein/Etherpads (mrhillsman, 14:02:38)
    3. https://wiki.openstack.org/wiki/PTG/Stein/Etherpads (mihalis68, 14:08:19)
    4. https://docs.openstack.org/operations-guide/ (smcginnis, 14:11:04)
    5. ACTION: mihalis68 to do a trial proposed change to the operators guide (mihalis68, 14:13:44)
    6. ACTION: mrhillsman to ask Adam Speirs if he can still rewrite ha guide (mihalis68, 14:15:39)
    7. ACTION: mihalis68 to link PTG planning etherpad (for ops) to the ops meetups team wiki page (mihalis68, 14:18:20)

  2. PTG (mihalis68, 14:18:29)
    1. http://lists.openstack.org/pipermail/openstack-operators/2018-July/015490.html (mihalis68, 14:22:09)

  3. regional event (mihalis68, 14:27:54)
    1. ACTION: mihalis68 to make a survey about preferences for a possible NE USA openstack meetup and birthday party (mihalis68, 14:35:10)

  4. any other business (mihalis68, 14:44:48)


Meeting ended at 14:46:09 UTC (full logs).

Action items

  1. mihalis68 to do a trial proposed change to the operators guide
  2. mrhillsman to ask Adam Speirs if he can still rewrite ha guide
  3. mihalis68 to link PTG planning etherpad (for ops) to the ops meetups team wiki page
  4. mihalis68 to make a survey about preferences for a possible NE USA openstack meetup and birthday party


Action items, by person

  1. mihalis68
    1. mihalis68 to do a trial proposed change to the operators guide
    2. mihalis68 to link PTG planning etherpad (for ops) to the ops meetups team wiki page
    3. mihalis68 to make a survey about preferences for a possible NE USA openstack meetup and birthday party
  2. mrhillsman
    1. mrhillsman to ask Adam Speirs if he can still rewrite ha guide
  3. openstack
    1. mihalis68 to make a survey about preferences for a possible NE USA openstack meetup and birthday party


People present (lines said)

  1. mihalis68 (102)
  2. smcginnis (43)
  3. mrhillsman (15)
  4. emccormick (8)
  5. spotz (7)
  6. openstack (3)
  7. kendallwaters (2)
  8. jamesmca_ (1)


Generated by MeetBot 0.1.4.