#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:00:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:00:53)

  1. actions (mihalis68, 14:01:10)
    1. https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 (mihalis68, 14:03:02)
    2. ACTION: mihalis68 mail the operators the etherpad link to get topic suggestions for PTG (mihalis68, 14:04:27)
    3. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:06:24)
    4. ACTION: mihalis68 ping further potential ops meetups sponsors (mihalis68, 14:21:39)

  2. openstack summit, Berlin (mihalis68, 14:22:36)
    1. ACTION: emccormick to start planning for berlin with YAEP (mihalis68, 14:34:55)

  3. any other business (mihalis68, 14:38:18)


Meeting ended at 14:44:58 UTC (full logs).

Action items

  1. mihalis68 mail the operators the etherpad link to get topic suggestions for PTG
  2. mihalis68 ping further potential ops meetups sponsors
  3. emccormick to start planning for berlin with YAEP


Action items, by person

  1. emccormick
    1. emccormick to start planning for berlin with YAEP
  2. mihalis68
    1. mihalis68 mail the operators the etherpad link to get topic suggestions for PTG
    2. mihalis68 ping further potential ops meetups sponsors


People present (lines said)

  1. mihalis68 (84)
  2. emccormick (37)
  3. spotz (34)
  4. smcginnis (20)
  5. jamesmcarthur (14)
  6. kendallwaters (10)
  7. shintaro (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.