#openstack-operators: ops_meetup_team

Meeting started by smcginnis at 14:06:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (smcginnis, 14:07:35)

  1. Actions (smcginnis, 14:09:11)
  2. PTG (smcginnis, 14:10:44)
    1. https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 Planning etherpad (smcginnis, 14:10:49)
    2. ACTION: emccormick to populate etherpad with popular past sessions (emccormick, 14:13:08)
    3. ACTION: emccormick to send email with etherpad info and PTG info update to osops list (emccormick, 14:14:18)

  3. Berlin Summit (smcginnis, 14:32:38)
  4. Open Discussion (smcginnis, 14:39:04)


Meeting ended at 14:40:44 UTC (full logs).

Action items

  1. emccormick to populate etherpad with popular past sessions
  2. emccormick to send email with etherpad info and PTG info update to osops list


Action items, by person

  1. emccormick
    1. emccormick to populate etherpad with popular past sessions
    2. emccormick to send email with etherpad info and PTG info update to osops list


People present (lines said)

  1. smcginnis (53)
  2. emccormick (36)
  3. spotz (16)
  4. shintaro (10)
  5. openstack (3)
  6. kendallwaters (3)
  7. mrhillsman (2)
  8. shintaro_ (2)


Generated by MeetBot 0.1.4.