#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:05:50 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 (smcginnis, 14:07:44)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=102346086 (shintaro, 14:13:28)
    3. ACTION: emccormick to pull together ideas for monday night ops related social in Denver (mihalis68_, 14:23:06)

  1. operators docs (mihalis68_, 14:24:29)
    1. AGREED: ops meetup agenda for PTG will be a) electronic b) more flexible (mihalis68_, 14:46:07)


Meeting ended at 15:01:23 UTC (full logs).

Action items

  1. emccormick to pull together ideas for monday night ops related social in Denver


Action items, by person

  1. emccormick
    1. emccormick to pull together ideas for monday night ops related social in Denver


People present (lines said)

  1. mihalis68_ (96)
  2. emccormick (67)
  3. smcginnis (30)
  4. shintaro (12)
  5. spotz (11)
  6. mrhillsman (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.