#openstack-operators: ops_meetup_team

Meeting started by mihalis68_ at 14:02:58 UTC (full logs).

Meeting summary

    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=981527336 (shintaro, 14:07:41)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=981527336 (mihalis68_, 14:07:41)
    3. ACTION: emccormick to check with r.starmer re: ptg attendance and possible moderating container-related session (mihalis68_, 14:21:19)
    4. http://ptg.openstack.org/ptg.html (smcginnis, 14:28:14)
    5. https://www.wynkoop.com/ (emccormick, 14:43:13)
    6. ACTION: mihalis68 to share draft agenda with community. (mihalis68_, 14:49:36)
    7. https://www.amazon.com/Crenova-XPE496-Upgraded-Projector-Lumens/dp/B07CDD93KG/ref=sr_1_3_sspa?s=electronics&ie=UTF8&qid=1536072814&sr=1-3-spons&keywords=hdmi+projector&psc=1&smid=AGE8XQM095I52 (emccormick, 14:54:18)


Meeting ended at 14:59:00 UTC (full logs).

Action items

  1. emccormick to check with r.starmer re: ptg attendance and possible moderating container-related session
  2. mihalis68 to share draft agenda with community.


Action items, by person

  1. emccormick
    1. emccormick to check with r.starmer re: ptg attendance and possible moderating container-related session


People present (lines said)

  1. mihalis68_ (84)
  2. emccormick (81)
  3. smcginnis (19)
  4. spotz (17)
  5. shintaro (9)
  6. kendallwaters (9)
  7. openstack (3)
  8. mnaser (1)


Generated by MeetBot 0.1.4.