#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:03:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:03:22)
    2. https://etherpad.openstack.org/p/ops-denver-2018-further-work (mihalis68_, 14:04:24)
    3. https://etherpad.openstack.org/p/ops-denver-2018-further-work (mihalis68_, 14:17:00)

  1. Denver ops meetup (mihalis68_, 14:18:44)
    1. https://etherpad.openstack.org/p/ops-forum-stein (mihalis68_, 14:35:00)
    2. ACTION: mihalis68_ to propose a forum session on the possible 1st ops meetup of 2019 (europe) (mihalis68_, 14:40:10)
    3. ACTION: mihalis68 to forward the forum planning etherpad to the mailing list (mihalis68_, 14:42:34)


Meeting ended at 14:47:36 UTC (full logs).

Action items

  1. mihalis68_ to propose a forum session on the possible 1st ops meetup of 2019 (europe)
  2. mihalis68 to forward the forum planning etherpad to the mailing list


Action items, by person

  1. mihalis68_
    1. mihalis68_ to propose a forum session on the possible 1st ops meetup of 2019 (europe)


People present (lines said)

  1. mihalis68_ (88)
  2. smcginnis (31)
  3. shintaro (14)
  4. spotz (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.