#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:04:16 UTC (full logs).

Meeting summary

  1. actions from last week (mihalis68_, 14:04:23)
    1. ACTION: mihalis68_ to continue working on hosting offer for inter-summit meetup #1 2019 (mihalis68_, 14:06:06)

  2. Berlin summit (mihalis68_, 14:07:38)
  3. inter-summit meetups, 2010 (mihalis68_, 14:11:34)
  4. any other business (mihalis68_, 14:29:36)


Meeting ended at 14:31:36 UTC (full logs).

Action items

  1. mihalis68_ to continue working on hosting offer for inter-summit meetup #1 2019


Action items, by person

  1. mihalis68_
    1. mihalis68_ to continue working on hosting offer for inter-summit meetup #1 2019


People present (lines said)

  1. mihalis68_ (63)
  2. VW_ (24)
  3. emccormick (13)
  4. smcginnis (11)
  5. spotz (5)
  6. mrhillsman (4)
  7. shintaro (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.