#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:04:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:04:49)

  1. actions (mihalis68_, 14:05:04)
    1. ACTION: mihalis68 to start an etherpad for the ceph working session at berlin forum (mihalis68_, 14:08:11)
    2. ACTION: emccormick to do one for the ops meetups team catch-up (mihalis68_, 14:08:27)
    3. ACTION: smcginnis to update the master etherpad list with links to the operators-related ones (mihalis68_, 14:09:59)

  2. Berlin forum (mihalis68_, 14:10:13)
    1. http://baerentouren.de/nachtwache_en.html (spotz, 14:15:13)
    2. https://www.kickaxe.com (mihalis68_, 14:30:45)

  3. 2019 inter-summit meetups (mihalis68_, 14:32:59)
    1. https://wiki.openstack.org/wiki/Operations/Meetups (mihalis68_, 14:42:26)
    2. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (shintaro, 14:47:45)

  4. any other business (mihalis68_, 14:50:12)
    1. https://www.youtube.com/watch?v=Sv5iEK-IEzw - funny if you get Eddie Izzard's humor (mihalis68_, 14:51:42)
    2. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (emccormick, 14:51:59)


Meeting ended at 14:59:50 UTC (full logs).

Action items

  1. mihalis68 to start an etherpad for the ceph working session at berlin forum
  2. emccormick to do one for the ops meetups team catch-up
  3. smcginnis to update the master etherpad list with links to the operators-related ones


Action items, by person

  1. emccormick
    1. emccormick to do one for the ops meetups team catch-up
  2. smcginnis
    1. smcginnis to update the master etherpad list with links to the operators-related ones


People present (lines said)

  1. mihalis68_ (125)
  2. emccormick (59)
  3. smcginnis (32)
  4. spotz (23)
  5. shintaro (12)
  6. openstack (3)


Generated by MeetBot 0.1.4.