#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team <- agenda (mihalis68_, 14:01:23)

  1. actions (mihalis68_, 14:02:05)
    1. https://www.openstack.org/summit/berlin-2018/call-for-presentations/preview/22801 (mihalis68_, 14:05:20)

  2. Berlin (mihalis68_, 14:10:05)
    1. ACTION: mihalis68 spelunk our IRC logs for suggestions on berlin tuesday night venue (mihalis68_, 14:13:21)

  3. 2019 meetups (mihalis68_, 14:20:35)
    1. http://lists.openstack.org/pipermail/openstack-operators/2018-October/016025.html (smcginnis, 14:21:54)
    2. ACTION: mihalis68 to chase up bloomberg possibly hosting in frankfurt for meetup #1 2019 (mihalis68_, 14:25:44)
    3. ACTION: mrhillsman to enquire about Huawei hosting meetup #2 2019 (north america) (mihalis68_, 14:26:42)

  4. any other business (mihalis68_, 14:27:20)


Meeting ended at 14:30:13 UTC (full logs).

Action items

  1. mihalis68 spelunk our IRC logs for suggestions on berlin tuesday night venue
  2. mihalis68 to chase up bloomberg possibly hosting in frankfurt for meetup #1 2019
  3. mrhillsman to enquire about Huawei hosting meetup #2 2019 (north america)


Action items, by person

  1. mrhillsman
    1. mrhillsman to enquire about Huawei hosting meetup #2 2019 (north america)
  2. UNASSIGNED
    1. mihalis68 spelunk our IRC logs for suggestions on berlin tuesday night venue
    2. mihalis68 to chase up bloomberg possibly hosting in frankfurt for meetup #1 2019


People present (lines said)

  1. mihalis68_ (76)
  2. med_ (14)
  3. smcginnis (13)
  4. mrhillsman (9)
  5. openstack (3)
  6. shintaro (1)


Generated by MeetBot 0.1.4.