#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:00:43 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:01:04)

  1. actions (mihalis68_, 15:01:09)
  2. Berlin wrap-up (mihalis68_, 15:02:30)
    1. https://imgflip.com/i/2njxb1 (mihalis68_, 15:21:02)
    2. ACTION: mrhillsman to suggest to superuser editor and jeremy stanley an article about the mailing list merge (mihalis68_, 15:36:10)
    3. VW is planning to pick up the conversation about ops feedback to rest of openstack community via email to mailing list (mihalis68_, 15:36:56)

  3. ops docs (mihalis68_, 15:37:46)
    1. ACTION: smcginnis will look into moving the arch guide to enable others to update it going forwards (mihalis68_, 15:39:53)
    2. ACTION: mihalis68_ to setup the monthly IRC meeting for the ops docs SIG (mihalis68_, 15:42:47)

  4. meetups 2019 (mihalis68_, 15:44:35)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin (mihalis68_, 15:44:53)
    2. ACTION: mihalis68 to share the proposal with the community (mihalis68_, 15:47:13)
    3. ACTION: mihalis68 to get clarity on bloomberg's potential for hostinv (mihalis68_, 15:49:29)

  5. any other business (mihalis68_, 15:55:39)


Meeting ended at 15:56:56 UTC (full logs).

Action items

  1. mrhillsman to suggest to superuser editor and jeremy stanley an article about the mailing list merge
  2. smcginnis will look into moving the arch guide to enable others to update it going forwards
  3. mihalis68_ to setup the monthly IRC meeting for the ops docs SIG
  4. mihalis68 to share the proposal with the community
  5. mihalis68 to get clarity on bloomberg's potential for hostinv


Action items, by person

  1. mihalis68_
    1. mihalis68_ to setup the monthly IRC meeting for the ops docs SIG
  2. mrhillsman
    1. mrhillsman to suggest to superuser editor and jeremy stanley an article about the mailing list merge
  3. smcginnis
    1. smcginnis will look into moving the arch guide to enable others to update it going forwards
  4. UNASSIGNED
    1. mihalis68 to share the proposal with the community
    2. mihalis68 to get clarity on bloomberg's potential for hostinv


People present (lines said)

  1. mihalis68_ (106)
  2. mrhillsman (52)
  3. emccormick (46)
  4. smcginnis (32)
  5. shintaro (17)
  6. VW_ (5)
  7. openstack (3)
  8. spotz (2)


Generated by MeetBot 0.1.4.