#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:05:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:05:11)

  1. actions (mihalis68_, 15:05:31)
    1. AGREED: everyone present seemingly likes the plan to finish venue selection 12/18 unless new facts appear (mihalis68_, 15:15:13)

  2. ops docs (mihalis68_, 15:15:56)
  3. 2019 meetups (mihalis68_, 15:17:14)
    1. ACTION: everyone look into pros and cons of the two date proposals from Deutsche Telekom (mihalis68_, 15:25:51)
    2. ACTION: mihalis68 to email fkloeker that we aim to agree the DT proposal on 12/18 and also that we are currently looking at which dates work best (mihalis68_, 15:30:26)
    3. ACTION: mihalis68 to push forward on bloomberg-internal paperwork for a possible hosting offer for meetup 2 2019 (mihalis68_, 15:31:22)
    4. https://wiki.openstack.org/wiki/Operations/Meetups it's here "how meetups are planned" (mihalis68_, 15:33:27)

  4. any other business (mihalis68_, 15:39:12)
    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (emccormick, 15:40:44)
    2. ACTION: mihalis68 to ask for confirmation of ops meetups team meeting frequency and cadence on new openstack-discuss list (mihalis68_, 15:41:25)


Meeting ended at 15:42:16 UTC (full logs).

Action items

  1. everyone look into pros and cons of the two date proposals from Deutsche Telekom
  2. mihalis68 to email fkloeker that we aim to agree the DT proposal on 12/18 and also that we are currently looking at which dates work best
  3. mihalis68 to push forward on bloomberg-internal paperwork for a possible hosting offer for meetup 2 2019
  4. mihalis68 to ask for confirmation of ops meetups team meeting frequency and cadence on new openstack-discuss list


Action items, by person

  1. openstack
    1. mihalis68 to ask for confirmation of ops meetups team meeting frequency and cadence on new openstack-discuss list
  2. UNASSIGNED
    1. everyone look into pros and cons of the two date proposals from Deutsche Telekom
    2. mihalis68 to email fkloeker that we aim to agree the DT proposal on 12/18 and also that we are currently looking at which dates work best
    3. mihalis68 to push forward on bloomberg-internal paperwork for a possible hosting offer for meetup 2 2019


People present (lines said)

  1. mihalis68_ (97)
  2. emccormick (31)
  3. mrhillsman (23)
  4. spotz (8)
  5. shubjero (6)
  6. openstack (3)
  7. emccormickva (1)


Generated by MeetBot 0.1.4.