#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:04:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:05:41)

  1. actions (mihalis68_, 15:05:44)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin (mihalis68_, 15:08:13)
    2. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin (smcginnis, 15:08:15)
    3. AGREED: those attending favor the Thur/Friday pair of dates (mihalis68_, 15:14:20)
    4. http://superuser.openstack.org/articles/openstack-unifies-mailing-lists/ (mihalis68_, 15:14:28)

  2. ops docs (mihalis68_, 15:16:14)
    1. https://docs.openstack.org/arch-design/ (smcginnis, 15:16:40)
    2. http://github.com/openstack/arch-design (smcginnis, 15:17:31)

  3. 2019 meetups (mihalis68_, 15:21:25)
    1. ACTION: mihalis68 to mail the community suggesting the Thur/Fri slot be approved for meetup #1 2019 (mihalis68_, 15:22:58)
    2. ACTION: simon-AS559 to contact Belmiro Moreira (CERN) to find out if they are ready to set a date and commit to an openstack day at CERN (mihalis68_, 15:34:40)

  4. any other business (mihalis68_, 15:37:45)


Meeting ended at 15:39:51 UTC (full logs).

Action items

  1. mihalis68 to mail the community suggesting the Thur/Fri slot be approved for meetup #1 2019
  2. simon-AS559 to contact Belmiro Moreira (CERN) to find out if they are ready to set a date and commit to an openstack day at CERN


Action items, by person

  1. openstack
    1. simon-AS559 to contact Belmiro Moreira (CERN) to find out if they are ready to set a date and commit to an openstack day at CERN
  2. simon-AS559
    1. simon-AS559 to contact Belmiro Moreira (CERN) to find out if they are ready to set a date and commit to an openstack day at CERN


People present (lines said)

  1. mihalis68_ (81)
  2. emccormick (43)
  3. smcginnis (29)
  4. simon-AS559 (9)
  5. mrhillsman (7)
  6. spotz (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.