#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:03:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:03:55)

  1. actions (mihalis68_, 15:04:02)
  2. 2019 meetups (mihalis68_, 15:17:22)
    1. ACTION: mihalis68 to ask DT to finish making offers by end of this week (mihalis68_, 15:20:15)
    2. ACTION: mihalis68 to notify community (assuming no counter offers) that berlin is officially the next meetup (mihalis68_, 15:20:44)
    3. ACTION: mihalis68 to write up "why $20" on our wiki page (mihalis68_, 15:25:50)

  3. ops docs (mihalis68_, 15:29:55)
    1. https://etherpad.openstack.org/p/2018AnnualReport_GroupsUpdate (mihalis68_, 15:32:34)

  4. any other business (mihalis68_, 15:35:20)


Meeting ended at 15:44:05 UTC (full logs).

Action items

  1. mihalis68 to ask DT to finish making offers by end of this week
  2. mihalis68 to notify community (assuming no counter offers) that berlin is officially the next meetup
  3. mihalis68 to write up "why $20" on our wiki page


People present (lines said)

  1. mihalis68_ (99)
  2. smcginnis (23)
  3. shintaro (13)
  4. spotz (13)
  5. openstack (3)
  6. mrhillsman (2)


Generated by MeetBot 0.1.4.