#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:08:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:08:29)
    2. https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894 (spotz, 15:12:06)

  1. actions (mihalis68_, 15:15:00)
  2. berlin (mihalis68_, 15:15:43)
    1. AGREED: the dates are March 6th and 7th (mihalis68_, 15:18:01)
    2. ACTION: mihalis68_ to try to get employer approval to sponsor the coffee item for berlin (mihalis68_, 15:19:20)
    3. https://www.openstack.org/community/events/ (emccormick, 15:21:52)

  3. any other business and final comments (mihalis68_, 15:25:34)
    1. ACTION: mihalis68_ to do the stuff already promised on topics and agenda (mihalis68_, 15:26:42)
    2. ACTION: emccormick to investigate a social gathering on the first evening (march 6th) (mihalis68_, 15:27:33)
    3. ACTION: mihalis68_ to query European operators about another time for a catch-up weekly (mihalis68_, 15:29:56)


Meeting ended at 15:32:12 UTC (full logs).

Action items

  1. mihalis68_ to try to get employer approval to sponsor the coffee item for berlin
  2. mihalis68_ to do the stuff already promised on topics and agenda
  3. emccormick to investigate a social gathering on the first evening (march 6th)
  4. mihalis68_ to query European operators about another time for a catch-up weekly


Action items, by person

  1. emccormick
    1. emccormick to investigate a social gathering on the first evening (march 6th)
  2. mihalis68_
    1. mihalis68_ to try to get employer approval to sponsor the coffee item for berlin
    2. mihalis68_ to do the stuff already promised on topics and agenda
    3. mihalis68_ to query European operators about another time for a catch-up weekly


People present (lines said)

  1. mihalis68_ (59)
  2. emccormick (26)
  3. spotz (13)
  4. smcginnis (7)
  5. shintaro (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.