#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:00:34 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:00:48)

  1. actions (mihalis68_, 15:00:58)
    1. https://www.irccloud.com/pastebin/hWyYzbUq/ (mihalis68_, 15:09:43)

  2. berlin (mihalis68_, 15:24:01)
    1. ACTION: mihalis68 to share the evenbrite link with the community once open for purchase (mihalis68_, 15:24:25)
    2. ACTION: mrhillsman to (politely) kick UC over meetup content (mihalis68_, 15:24:37)
    3. ACTION: mihalis68_ to try for a slot that works with european community (simon, frank, tobias) for a quick irc catch-up (mihalis68_, 15:25:18)
    4. ACTION: mrhillsman to ask frank/tobias about more content ideas for berlin (mihalis68_, 15:25:45)

  3. north america (mihalis68_, 15:26:16)
  4. any other business (mihalis68_, 15:27:04)
    1. ACTION: spotz to work on sponsorship "prospectus" (considered loosely) for berlin meetup (mihalis68_, 15:30:25)


Meeting ended at 15:31:14 UTC (full logs).

Action items

  1. mihalis68 to share the evenbrite link with the community once open for purchase
  2. mrhillsman to (politely) kick UC over meetup content
  3. mihalis68_ to try for a slot that works with european community (simon, frank, tobias) for a quick irc catch-up
  4. mrhillsman to ask frank/tobias about more content ideas for berlin
  5. spotz to work on sponsorship "prospectus" (considered loosely) for berlin meetup


Action items, by person

  1. mihalis68_
    1. mihalis68_ to try for a slot that works with european community (simon, frank, tobias) for a quick irc catch-up
  2. mrhillsman
    1. mrhillsman to (politely) kick UC over meetup content
    2. mrhillsman to ask frank/tobias about more content ideas for berlin
  3. spotz
    1. spotz to work on sponsorship "prospectus" (considered loosely) for berlin meetup


People present (lines said)

  1. mihalis68_ (77)
  2. aprice (18)
  3. smcginnis (11)
  4. spotz (10)
  5. mrhillsman (10)
  6. shintaro (7)
  7. simon-AS559 (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.