#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:04:31 UTC (full logs).

Meeting summary

    1. ACTION: mihalis68_ get the eventbrite issued for the NYC meetup in september (mihalis68_, 14:06:04)
    2. #link https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:10:55)
    3. ACTION: mihalis68_ to check if we can also do wearespin booking for ops meetup in NYC, September (mihalis68_, 14:12:10)
    4. https://etherpad.openstack.org/p/NYC19-OPS-MEETUP (mihalis68_, 14:16:24)

  1. next openstack summit (mihalis68_, 14:22:54)
    1. ACTION: emccormick to sp... email people to work out what we may be able to do for ops meetup in shanghai (mihalis68_, 14:28:38)

  2. ops meetups 2020 (mihalis68_, 14:29:28)
  3. any other business (mihalis68_, 14:38:12)


Meeting ended at 14:43:32 UTC (full logs).

Action items

  1. mihalis68_ get the eventbrite issued for the NYC meetup in september
  2. mihalis68_ to check if we can also do wearespin booking for ops meetup in NYC, September
  3. emccormick to sp... email people to work out what we may be able to do for ops meetup in shanghai


Action items, by person

  1. emccormick
    1. emccormick to sp... email people to work out what we may be able to do for ops meetup in shanghai
  2. mihalis68_
    1. mihalis68_ get the eventbrite issued for the NYC meetup in september
    2. mihalis68_ to check if we can also do wearespin booking for ops meetup in NYC, September


People present (lines said)

  1. mihalis68_ (121)
  2. emccormick (48)
  3. med_ (17)
  4. smcginnis (14)
  5. shintaro (9)
  6. openstack (3)
  7. spotz (1)


Generated by MeetBot 0.1.4.