#openstack-operators: ops-meetup-team

Meeting started by mihalis68 at 14:04:04 UTC (full logs).

Meeting summary

    1. agenda etherpad (nothing started today yet) : https://etherpad.opendev.org/p/ops-meetups-team (mihalis68, 14:04:38)
    2. https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning (spotz, 14:05:56)
    3. ACTION: mihalis68 will seed the topics list and promote it out via twitter and the mailing list (mihalis68, 14:19:55)

  1. meeting timing (mihalis68, 14:21:30)
    1. ACTION: mihalis68 to investigate possibly sponsoring catered breakfast on the day (mihalis68, 14:32:58)

  2. any other business (mihalis68, 14:33:27)
    1. ACTION: mihalis68 to try to get sample art from previous t-shirts (mihalis68, 14:36:16)
    2. ACTION: spotz to look into design options for an event t-shirt (mihalis68, 14:37:29)


Meeting ended at 14:40:47 UTC (full logs).

Action items

  1. mihalis68 will seed the topics list and promote it out via twitter and the mailing list
  2. mihalis68 to investigate possibly sponsoring catered breakfast on the day
  3. mihalis68 to try to get sample art from previous t-shirts
  4. spotz to look into design options for an event t-shirt


Action items, by person

  1. mihalis68
    1. mihalis68 will seed the topics list and promote it out via twitter and the mailing list
    2. mihalis68 to investigate possibly sponsoring catered breakfast on the day
    3. mihalis68 to try to get sample art from previous t-shirts
  2. spotz
    1. spotz to look into design options for an event t-shirt


People present (lines said)

  1. mihalis68 (65)
  2. spotz (34)
  3. enriquetaso (11)
  4. belmoreira (7)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.