#openstack-operators: ops-meetup-team

Meeting started by spotz at 13:03:06 UTC (full logs).

Meeting summary

  1. ROll Call (spotz, 13:03:24)
  2. spots's update (spotz, 13:05:48)
    1. https://www.eventbrite.com/e/openstack-ops-meetup-tickets-322813472787 (spotz, 13:06:12)
    2. ACTION: nilsmagnus to consolidate topics into one etherpad (mihalis68, 13:35:21)
    3. ACTION: mihalis68 to spruce up ops meetup wiki and link to the consolidated planning etherpad (mihalis68, 13:35:43)
    4. ACTION: mihalis68 to notify the community (via twitter and email) that the planning pad is consolidated and has a FAQ and the event tickets are available (as a reminder) (mihalis68, 13:36:31)
    5. ACTION: mihalis68 to enquire with employer about sponsoring the even breakfast (mihalis68, 13:37:02)

  3. any other business (mihalis68, 13:40:59)


Meeting ended at 13:44:16 UTC (full logs).

Action items

  1. nilsmagnus to consolidate topics into one etherpad
  2. mihalis68 to spruce up ops meetup wiki and link to the consolidated planning etherpad
  3. mihalis68 to notify the community (via twitter and email) that the planning pad is consolidated and has a FAQ and the event tickets are available (as a reminder)
  4. mihalis68 to enquire with employer about sponsoring the even breakfast


Action items, by person

  1. mihalis68
    1. mihalis68 to spruce up ops meetup wiki and link to the consolidated planning etherpad
    2. mihalis68 to notify the community (via twitter and email) that the planning pad is consolidated and has a FAQ and the event tickets are available (as a reminder)
    3. mihalis68 to enquire with employer about sponsoring the even breakfast


People present (lines said)

  1. mihalis68 (65)
  2. spotz (33)
  3. emccormick (23)
  4. NilsMagnus[m] (19)
  5. opendevmeet (5)


Generated by MeetBot 0.1.4.