#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:02:02)

  1. Review of actions from previous meeting (fifieldt, 14:02:34)
    1. ACTION: fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :) (fifieldt, 14:04:10)

  2. Report from the August 2016 Midcycle Venue selection crew (fifieldt, 14:06:20)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss (fifieldt, 14:09:54)
    2. https://wiki.openstack.org/wiki/Operations/Meetups#Venue_Selection (fifieldt, 14:17:44)
    3. https://etherpad.openstack.org/p/ops-meetup-venue-discuss (mihalis68, 14:27:22)
    4. ACTION: dc_mattj to make a doodle poll with the two midcycle options (fifieldt, 14:35:55)
    5. ACTION: mihalis68 to email out a 'simple' "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?" (fifieldt, 14:36:08)
    6. ACTION: fifieldt to arrange a meeting next Tuesday (fifieldt, 14:36:28)
    7. http://doodle.com/poll/e4heruzps4g94syf (dc_mattj, 14:38:11)
    8. ACTION: give that man a beer (fifieldt, 14:38:21)

  3. "Big picture" topic of the week (fifieldt, 14:43:19)
    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach (fifieldt, 14:44:10)


Meeting ended at 14:56:46 UTC (full logs).

Action items

  1. fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :)
  2. dc_mattj to make a doodle poll with the two midcycle options
  3. mihalis68 to email out a 'simple' "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?"
  4. fifieldt to arrange a meeting next Tuesday
  5. give that man a beer


Action items, by person

  1. dc_mattj
    1. fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :)
    2. dc_mattj to make a doodle poll with the two midcycle options
  2. fifieldt
    1. fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :)
    2. fifieldt to arrange a meeting next Tuesday
  3. mihalis68
    1. mihalis68 to email out a 'simple' "hey everyone, there are these two venues <link>. They both seem ok, could you say which you'd likely attend if chosen?"
  4. VW
    1. fifieldt to ask dc_mattj and vw to summarise smaller meetup discussion :)


People present (lines said)

  1. fifieldt (182)
  2. mihalis68 (64)
  3. VW (32)
  4. jproulx (19)
  5. mrhillsman (18)
  6. dc_mattj (14)
  7. shintaro (9)
  8. serverascode (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.