#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:02:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:02:40)

  1. August 2016 Midcycle Venue selection (fifieldt, 14:02:56)
    1. http://doodle.com/poll/e4heruzps4g94syf (mihalis68, 14:03:45)
    2. http://doodle.com/poll/e4heruzps4g94syf (fifieldt, 14:03:58)
    3. VOTE: Voted on "NYC for August 2016 mid-cycle, with followup to ask about Seattle as a future location?" Results are, Agree: 7 (fifieldt, 14:12:21)
    4. AGREED: - Next Ops Midcycle will be in NYC on August 25, 26, hosted by our friends at Bloomberg (fifieldt, 14:12:42)
    5. ACTION: fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people (fifieldt, 14:17:03)
    6. ACTION: fifieldt to email bestbuy folks to ask about venue for the future and link to poll (fifieldt, 14:18:29)
    7. https://etherpad.openstack.org/p/MAN-ops-feedback (dc_mattj, 14:20:35)
    8. https://wiki.openstack.org/wiki/Operations/Meetups#Topic_Selection (fifieldt, 14:21:57)
    9. ACTION: fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid (fifieldt, 14:39:49)
    10. https://wiki.openstack.org/wiki/Operations/Meetups#Underwriters (fifieldt, 14:48:10)
    11. ACTION: mihalis68 to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc (fifieldt, 14:54:00)
    12. ACTION: fifieldt to check the MAN ops meet noshow % (fifieldt, 14:56:49)
    13. ACTION: jproulx announce location and date (fifieldt, 14:58:25)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
  2. fifieldt to email bestbuy folks to ask about venue for the future and link to poll
  3. fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
  4. mihalis68 to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc
  5. fifieldt to check the MAN ops meet noshow %
  6. jproulx announce location and date


Action items, by person

  1. dc_mattj
    1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
  2. fifieldt
    1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
    2. fifieldt to email bestbuy folks to ask about venue for the future and link to poll
    3. fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
    4. fifieldt to check the MAN ops meet noshow %
  3. jproulx
    1. jproulx announce location and date
  4. mihalis68
    1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
    2. fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
    3. mihalis68 to get answers on co-sponsors for the event, for evening dos, handling of badge, signage timetable printing etc
  5. shintaro
    1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people
  6. VW
    1. fifieldt to loop shintaro, VW, dc_mattj into mihalis68's email chain with events+venue people


People present (lines said)

  1. fifieldt (190)
  2. mihalis68 (71)
  3. dc_mattj (41)
  4. mrhillsman (21)
  5. VW (21)
  6. shintaro (8)
  7. openstack (7)
  8. jproulx (6)
  9. s3an2 (3)
  10. serverascode (3)
  11. gfa (2)


Generated by MeetBot 0.1.4.