#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:02:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:03:11)
    2. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 14:03:27)

  1. Review of action items from the previous meeting (fifieldt, 14:03:41)
    1. ACTION: fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid (fifieldt, 14:04:49)

  2. Update from New York City (fifieldt, 14:05:39)
  3. Introduction to Erin Disney (fifieldt, 14:09:22)
  4. First thoughts on Barcelona (fifieldt, 14:14:53)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (fifieldt, 14:15:01)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups_and_Teams (fifieldt, 14:27:39)
    3. ACTION: erindisney to ask ttx when the Design Summit 101 is (fifieldt, 14:34:34)
    4. ACTION: VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona (fifieldt, 14:34:59)
    5. https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach (fifieldt, 14:38:09)

  5. big picture, future planning (fifieldt, 14:41:02)
    1. ACTION: fifieldt to talk with erindisney about sound and explain past usage (fifieldt, 15:00:26)
    2. ACTION: mrhillsman to write up some proposed steps on how to set up audio (fifieldt, 15:00:44)


Meeting ended at 15:02:04 UTC (full logs).

Action items

  1. fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
  2. erindisney to ask ttx when the Design Summit 101 is
  3. VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
  4. fifieldt to talk with erindisney about sound and explain past usage
  5. mrhillsman to write up some proposed steps on how to set up audio


Action items, by person

  1. erindisney
    1. erindisney to ask ttx when the Design Summit 101 is
    2. fifieldt to talk with erindisney about sound and explain past usage
  2. fifieldt
    1. fifieldt to work with mihalis68 to look at the generic (pre-topic) schedule grid
    2. fifieldt to talk with erindisney about sound and explain past usage
  3. mrhillsman
    1. mrhillsman to write up some proposed steps on how to set up audio
  4. VW
    1. VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona


People present (lines said)

  1. fifieldt (200)
  2. VW (53)
  3. mrhillsman (26)
  4. shintaro (11)
  5. erindisney (8)
  6. serverascode (5)
  7. yankcrime (4)
  8. openstack (3)
  9. dc_mattj (3)
  10. Zucan (1)
  11. openstackgerrit (1)
  12. jproulx (1)


Generated by MeetBot 0.1.4.