#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 13:59:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:00:36)

  1. Review of action items from the previous meeting (fifieldt, 14:01:28)
    1. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-06-28-14.02.html (fifieldt, 14:01:41)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156 (fifieldt, 14:02:14)
    3. https://drive.google.com/file/d/0B7ysOOuLgF_PdXBMRDhYMGh2S1E/view?usp=sharing (fifieldt, 14:12:38)
    4. https://drive.google.com/file/d/0B7ysOOuLgF_PdXBMRDhYMGh2S1E/view?usp=sharing (fifieldt, 14:12:40)
    5. ACTION: VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona (fifieldt, 14:25:21)
    6. ACTION: mrhillsman to write up some proposed steps on how to set up audio (fifieldt, 14:25:58)

  2. August Meetup (fifieldt, 14:26:32)
    1. ACTION: mihalis68 to ask Kathryn about hotel room blocks (fifieldt, 14:28:07)
    2. https://etherpad.openstack.org/p/NYC-ops-meetup (fifieldt, 14:32:02)
    3. ACTION: fifieldt to email mihalis68 a sample agenda brainstorming broadcast (fifieldt, 14:36:16)
    4. ACTION: mihalis68 to send agenda brainstorming broadcast (fifieldt, 14:36:24)
    5. https://etherpad.openstack.org/p/NYC-ops-meetup (fifieldt, 14:45:49)


Meeting ended at 14:59:12 UTC (full logs).

Action items

  1. VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona
  2. mrhillsman to write up some proposed steps on how to set up audio
  3. mihalis68 to ask Kathryn about hotel room blocks
  4. fifieldt to email mihalis68 a sample agenda brainstorming broadcast
  5. mihalis68 to send agenda brainstorming broadcast


Action items, by person

  1. fifieldt
    1. fifieldt to email mihalis68 a sample agenda brainstorming broadcast
  2. mihalis68
    1. mihalis68 to ask Kathryn about hotel room blocks
    2. fifieldt to email mihalis68 a sample agenda brainstorming broadcast
    3. mihalis68 to send agenda brainstorming broadcast
  3. mrhillsman
    1. mrhillsman to write up some proposed steps on how to set up audio
  4. VW
    1. VW to pull group names off the wiki and arrange an ops 101 by inviting them to join a Q&A style session in Barcelona


People present (lines said)

  1. fifieldt (217)
  2. mihalis68 (82)
  3. VW (26)
  4. zioproto (18)
  5. shintaro (4)
  6. dc_mattj (4)
  7. mrhillsman (3)
  8. openstack (3)
  9. serverascode (2)


Generated by MeetBot 0.1.4.