#openstack-operators: Ops Meetups Team

Meeting started by fifieldt_ at 14:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt_, 14:02:10)

  1. Review of action items from the previous meeting (fifieldt_, 14:02:50)
  2. August Meetup (fifieldt_, 14:04:07)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156 (fifieldt_, 14:04:52)
    2. mihalis68 asked for more working group sessions on the ops ML (fifieldt_, 14:05:27)
    3. ACTION: mrhillsman is taking point on evening event comms, ask for help from fifieldt as needed (fifieldt_, 14:09:17)
    4. ACTION: fifieldt/mihalis68 to start an etherpad to explain the agenda wrangling etherpad a bit more (fifieldt_, 14:17:48)
    5. ACTION: fifieldt to ask sdague about running a session (fifieldt_, 14:20:53)

  3. Promotion Update (fifieldt_, 14:27:38)
    1. ACTION: aprice to end a registration reminder email in a week or so (or whenever aprice thinks is appropriate) (fifieldt_, 14:33:54)
    2. https://www.irccloud.com/pastebin/CqCO84rV/ (mihalis68, 14:34:00)

  4. August Meetup (fifieldt_, 14:36:26)
  5. The Future (fifieldt_, 14:39:13)
    1. difference at summit: 1. devs are there (fifieldt_, 14:51:04)
    2. difference at summit: 2. more WG members present (fifieldt_, 14:51:12)
    3. difference at summit: 3. WG rooms are organised differently (fifieldt_, 14:51:20)
    4. difference at summit: 4. different ops experience levels (fifieldt_, 14:51:32)


Meeting ended at 15:01:24 UTC (full logs).

Action items

  1. mrhillsman is taking point on evening event comms, ask for help from fifieldt as needed
  2. fifieldt/mihalis68 to start an etherpad to explain the agenda wrangling etherpad a bit more
  3. fifieldt to ask sdague about running a session
  4. aprice to end a registration reminder email in a week or so (or whenever aprice thinks is appropriate)


Action items, by person

  1. aprice
    1. aprice to end a registration reminder email in a week or so (or whenever aprice thinks is appropriate)
  2. mihalis68
    1. fifieldt/mihalis68 to start an etherpad to explain the agenda wrangling etherpad a bit more
  3. mrhillsman
    1. mrhillsman is taking point on evening event comms, ask for help from fifieldt as needed


People present (lines said)

  1. fifieldt_ (154)
  2. mihalis68 (83)
  3. VW (52)
  4. mrhillsman (33)
  5. aprice (14)
  6. shintaro (11)
  7. yankcrime (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.