#openstack-operators: Ops Meetups Team

Meeting started by VW at 14:01:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (VW, 14:02:31)
    2. https://etherpad.openstack.org/p/ops-meetups-team (VW, 14:02:42)
    3. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-08-09-14.00.html (VW, 14:05:20)

  1. Business from last meeting (VW, 14:09:59)
    1. https://www.irccloud.com/pastebin/x1jhjzxG/ (mihalis68, 14:10:20)
    2. http://eavesdrop.openstack.org/meetings/openstack_operators/2016/openstack_operators.2016-09-06-14.02.txt (mihalis68, 14:11:11)
    3. https://etherpad.openstack.org/p/NYC-ops-feedback (shintaro, 14:11:46)

  2. NYC Meetup recap (VW, 14:13:44)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (med_, 14:22:26)
    2. ACTION: VW set up a topic etherpad to ML for BCN (VW, 14:29:57)
    3. ACTION: VW email follow up to this meeting to ML (VW, 14:30:10)

  3. Barcelona - agenda brainstorming preperation (VW, 14:32:10)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (VW, 14:34:25)


Meeting ended at 14:53:38 UTC (full logs).

Action items

  1. VW set up a topic etherpad to ML for BCN
  2. VW email follow up to this meeting to ML


Action items, by person

  1. VW
    1. VW set up a topic etherpad to ML for BCN
    2. VW email follow up to this meeting to ML


People present (lines said)

  1. VW (68)
  2. mihalis68 (31)
  3. med_ (27)
  4. shintaro (15)
  5. mrhillsman (10)
  6. openstack (3)


Generated by MeetBot 0.1.4.