#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:18 UTC (full logs).

Meeting summary

  1. last meetings (fifieldt, 14:01:15)
    1. ACTION: VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks (VW, 14:33:32)
    2. ACTION: VW include mihalis68 in said discussion (VW, 14:33:44)
    3. https://etherpad.openstack.org/p/BCN-ops-meetup (VW, 14:35:32)
    4. ACTION: VW reach out to Garbutt about joining a session (VW, 14:40:50)
    5. ACTION: dc_mattj review last few feedback sessions and report at next meeting (VW, 14:43:12)
    6. https://etherpad.openstack.org/p/ops-meetups-team roughed out already for next week based on above (VW, 15:00:27)


Meeting ended at 15:01:55 UTC (full logs).

Action items

  1. VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks
  2. VW include mihalis68 in said discussion
  3. VW reach out to Garbutt about joining a session
  4. dc_mattj review last few feedback sessions and report at next meeting


Action items, by person

  1. dc_mattj
    1. dc_mattj review last few feedback sessions and report at next meeting
  2. fifieldt
    1. VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks
  3. fifieldt-7
    1. VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks
  4. mihalis68
    1. VW include mihalis68 in said discussion
  5. VW
    1. VW reach out to fifieldt-7 to work on the best process for vetting and moderating lightning talks
    2. VW include mihalis68 in said discussion
    3. VW reach out to Garbutt about joining a session


People present (lines said)

  1. VW (106)
  2. mihalis68 (54)
  3. dc_mattj (45)
  4. fifieldt (33)
  5. fifieldt2 (25)
  6. fifieldt2_ (17)
  7. med_ (14)
  8. shintaro (5)
  9. fifieldt-7 (5)
  10. openstack (3)
  11. serverascode (2)


Generated by MeetBot 0.1.4.