#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:00:34)

  1. Check progress on etherpad - https://etherpad.openstack.org/p/BCN-ops-meetup (fifieldt, 14:02:16)
    1. https://etherpad.openstack.org/p/BCN-ops-meetup (fifieldt, 14:02:49)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (fifieldt, 14:14:51)
    3. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit?pref=2&pli=1#gid=803513477 (mihalis68, 14:14:52)
    4. ACTION: dc_mattj to make a rapid "first pass" BCN agenda (fifieldt, 14:17:44)
    5. ACTION: zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome (fifieldt, 14:18:54)
    6. ACTION: after the call, someone from that group to immediately email ops ML with draft agenda for feedback (fifieldt, 14:19:25)
    7. ACTION: fifieldt to remember VW (fifieldt, 14:19:57)

  2. Confirm if Garbutt and/or others are willing to do a state of Nova (fifieldt, 14:24:36)
    1. ACTION: VW is pinging tuba (fifieldt, 14:26:30)

  3. Revisit confusion on WGs (fifieldt, 14:26:38)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups_and_Teams (fifieldt, 14:28:36)

  4. Talk a little about next midcycle (fifieldt, 14:32:22)
    1. https://wiki.openstack.org/wiki/Operations/Meetups#Date_and_Region_selection (fifieldt, 14:35:07)
    2. ACTION: mihalis68 to write up a call for hosts experssion of interest (fifieldt, 14:41:00)
    3. ACTION: dc_mattj to do mihalis68's laundry and dishes (fifieldt, 14:41:50)

  5. Announce of small NREN operators meetup event (fifieldt, 14:53:08)
    1. https://eventr.geant.org/events/2527 (fifieldt, 14:53:08)
    2. https://docs.google.com/document/d/1ZevFuLbumCzf1kmdBy-WkeyjWBG3PfJCuaidTcYkBb8/edit (fifieldt, 14:53:09)

  6. BCN lightning talks (fifieldt, 14:53:44)
    1. ACTION: mihalis68 email ops ML to rouse support for lghting talks (fifieldt, 14:56:33)

  7. Aall other business (fifieldt, 14:58:05)
    1. ACTION: fifieldt to investigate gaps in nova (fifieldt, 15:00:20)


Meeting ended at 15:00:56 UTC (full logs).

Action items

  1. dc_mattj to make a rapid "first pass" BCN agenda
  2. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
  3. after the call, someone from that group to immediately email ops ML with draft agenda for feedback
  4. fifieldt to remember VW
  5. VW is pinging tuba
  6. mihalis68 to write up a call for hosts experssion of interest
  7. dc_mattj to do mihalis68's laundry and dishes
  8. mihalis68 email ops ML to rouse support for lghting talks
  9. fifieldt to investigate gaps in nova


Action items, by person

  1. dc_mattj
    1. dc_mattj to make a rapid "first pass" BCN agenda
    2. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
    3. dc_mattj to do mihalis68's laundry and dishes
  2. fifieldt
    1. fifieldt to remember VW
    2. fifieldt to investigate gaps in nova
  3. mihalis68
    1. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
    2. mihalis68 to write up a call for hosts experssion of interest
    3. dc_mattj to do mihalis68's laundry and dishes
    4. mihalis68 email ops ML to rouse support for lghting talks
  4. mperazol
    1. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
  5. mrhillsman
    1. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
  6. shintaro
    1. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome
  7. VW
    1. fifieldt to remember VW
    2. VW is pinging tuba
  8. zioproto
    1. zioproto, shintaro, mperazol, mrhillsman, mihalis68 to join a skype with dc_mattj onces rapid "first pass" is done and make fix the agenda to be awesome


People present (lines said)

  1. fifieldt (183)
  2. mihalis68 (58)
  3. dc_mattj (51)
  4. VW (45)
  5. zioproto (38)
  6. mrhillsman (16)
  7. mperazol (16)
  8. shintaro (12)
  9. serverascode (5)
  10. openstack (3)


Generated by MeetBot 0.1.4.