#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:00:48)

  1. review of last week's action items (fifieldt, 14:02:39)
  2. Check progress on agenda (fifieldt, 14:04:35)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (fifieldt, 14:04:49)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16768/openstack-operators-telecomnfv-functional-team (fifieldt, 14:07:26)
    3. AGREED: 1 - NFV only needs one slot in ops (fifieldt, 14:10:00)
    4. 14:22 < serverascode> weird, they used to be more popuplar (fifieldt, 14:22:58)
    5. https://etherpad.openstack.org/p/BCN-ops-lightning-talks (fifieldt, 14:23:06)
    6. https://etherpad.openstack.org/p/BCN-ops-meetup -- we make the etherpads on there (fifieldt, 14:32:46)
    7. ACTION: fifieldt to write-uip cheddar (fifieldt, 14:40:05)

  3. Edgar's time in the sun (fifieldt, 14:44:44)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16869/user-commitee-session (emagana, 14:47:14)

  4. Mid cycle (2 minutes) (fifieldt, 14:58:27)
    1. ACTION: mihalis68 to etherpad reply email something something (fifieldt, 14:59:23)


Meeting ended at 15:00:42 UTC (full logs).

Action items

  1. fifieldt to write-uip cheddar
  2. mihalis68 to etherpad reply email something something


Action items, by person

  1. fifieldt
    1. fifieldt to write-uip cheddar
  2. mihalis68
    1. mihalis68 to etherpad reply email something something


People present (lines said)

  1. fifieldt (187)
  2. med_ (35)
  3. mihalis68 (27)
  4. emagana (22)
  5. mcunietti (17)
  6. serverascode (16)
  7. shintaro (10)
  8. clayton (8)
  9. mrhillsman (4)
  10. VW (4)
  11. mperazol (3)
  12. openstack (3)


Generated by MeetBot 0.1.4.